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KATA PENGANTAR 

 

 

Segala puji bagi Allah S.W.T sehingga terselesainya Modul Praktikum Sistem 

Informasi Geografis (SIG) dan Analisis Geospasial untuk mahasiswa Departemen Pendidikan 

Geografi Fakultas Ilmu Sosial, Hukum, dan Ilmu Politik UNY dengan sebaik-baiknya. 

Modul Praktikum ini dibuat sebagai pedoman dalam melakukan kegiatan praktikum 

SIG dan Analisis Geospasial yang merupakan kegiatan penunjang mata kuliah Sistem 

Informasi Geografi dan Sistem Informasi Geografi Terapan. Modul praktikum ini diharapkan 

dapat membantu mahasiswa/i dalam mempersiapkan dan melaksanakan praktikum dengan 

lebih baik, terarah, dan terencana. Pada setiap topik telah ditetapkan tujuan pelaksanaan 

praktikum dan semua kegiatan yang harus dilakukan oleh mahasiswa serta teori singkat 

mengenai materi yang dibahas. 

Penyusun meyakini bahwa dalam pembuatan Modul praktikum SIG dan Analisis 

Geospasial ini masih jauh dari sempurna. Oleh karena itu penyusun mengharapkan kritik dan 

saran yang membangun guna penyempurnaan modul praktikum ini dimasa yang akan datang. 

Akhir kata,penyusun mengucapkan banyak terima kasih kepada semua pihak yang telah 

membantu baik secara langsung maupun tidak langsung. 
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PENGENALAN ARCGIS 

 

ArcGIS adalah perangkat lunak yang dikeluarkan oleh Environment Systems Research 

Institute (ESRI), sebuah perusahaan yang mendalami pada bidang geospasial. ArcGIS 

merupakan platform yang terbagi menjadi beberapa software yaitu Desktop GIS, Server GIS, 

Online GIS, ESRI Data, dan Mobile GIS. 

ArcGIS Dekstop merupakan pengembangan dab gabungan dari ArcView 3.x yang 

unggul dalam antarmuka visual dengan ArcInfo versi 7 yang unggul dalam analisisnya. 

ArcGIS pertama kali dirilis dengan versi ArcGIS8.0 pada tahun 1999. ArcGIS Desktop adalah 

jenis produk yang paling banyak digunakan oleh pengguna GIS. Selanjutnya didalam ArcGIS 

Desktop terdapat beberapa paket modul dengan fungsi yang berbeda-beda yaitu: 

1. Arc Catalog  

ArcCatalog memiliki fungsi untuk pengelolaan data spasial meliputi input, konversi, 

dan analisis data. ArcCatalog dapat dianalogikan sebagai File Explorer (atau windows 

explorer) pada OS Windows. Namun karena tugasnya spesifik untuk menangani data 

spasial, maka fungsi pengelolaan file yang dimiliki oleh ArcCatalog lebih khusus dan 

spesifik. ArcCatalog tidak saja digunakan untuk mengelola data spasial, tetapi juga 

untuk melakukan analisis data. ArcCatalog biasa disandingkan dengan ArcMap. 

Biasanya ArcCatalog digunakan untuk menambahkan data ke dalam ArcMap dengan 

cara drag and drop dari ArcCatalog. 

2. Arc Map 

ArcMap adalah software paling utama di dalam ArcGIS Desktop karena hampir 

semua tahapan GIS seperti input, analisis dan output data spasial dapat dilakukan pada 

ArcMap, sama halnya dengan menggunakan software pemetaan lain seperti ArcView 

3.x, QGIS, AutoCAD Land Desktop, dan sebagainya. Terdapat Meskipun demikian, 

banyak tugas-tugas GIS yang tidak dapat dilakukan menggunakan ArcMap sehingga 

pengguna masih perlu untuk mempelajari dan menggunakan software ArcGIS Desktop 

lain selain ArcMap. 

3. Arc Toolbox 

ArcToolbox merupakan kumpulan alat bantu yang disediakan untuk melaksanakan 

operasioperasi tertentu. Toolbox dapat diaktifkan dari menu Window > ArcToolbox 

atau dengan mengklik icon ArcToolbox pada menu Toolbar Standar. 

4. Arc Globe 

ArcGlobe adalah bagian dari ArcGIS Desktop yang ditujukan untuk eksplorasi data 
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spasial secara virtual dengan ukuran dan cakupan data yang besar. Jika ArcScene 

menampilkan data spasial secara lokal, maka ArcGlobe menampilkan data spasial 

dalam perspektif global. ArcGlobe serupa dengan software Google Earth dari Google 

atau World Wind dari NASA. 

5. Arc Scene 

ArcScene berfungsi untuk visualisasi 3D, yaitu menyajikan tampilan yang perspektif, 

bernavigasi dan berinteraksi dengan data fitur 3D dan raster. Software ini biasa 

digunakan untuk cakupan lokal atau tidak terlalu luas, misalnya untuk visualisasi 

sebuah kota kecil, kawasan hutan, bendungan, dan sebagainya. 

6. Arc Reader 

ArcReader biasa digunakan jika pengguna ingin membagi project ArcMap dengan 

pihak lain. Pihak penerima project tidak perlu install ArcMap untuk dapat membuka 

dan melakukan eksplorasi project tersebut. Cukup dengan menggunakan ArcReader 

yang gratis, pengguna dapat melihat project ArcMap yang telah dibuat. ArcReader 

(dan ekstensi Publisher untuk ArcMap) memiliki beberapa fungsi ntuk mengatur 

bagaimana data yang dibagikan dalam project dapat diakses. Data spasial yang turut 

dipaketkan dan disalin dapat dikunci sehingga pengguna tidak memiliki akses penuh 

terhadap data spasial yang dibagi 

7. Dekstop Administrator 

Dekstop Administrator berfungsi untuk mengubah tampilan dekstop yang kita 

inginkan (ArcInfo, ArcEditor atau ArcView). Sebelum mengaktifkan salah satu dari 

modul ArcGis, pilih dari Start Program ArcGis Dekstop Administrator dan pilih pada 

software mana yang akan dipilih. 
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PRAKTIKUM SISTEM INFORMASI GEOGRAFIS 

DAN ANALISIS GEOSPASIAL 

ACARA I 

GEOREFERENCE DAN DIGITASI PETA 

 

Deskripsi 

Data spasial yang ada pada data raster (peta) perlu dilakukan georeferencing sebelum diolah 

lebih lanjut. Georeferensi adalah proses pemberian titik koordinat sehingga obyek yang ada di 

permukaan bumi mempunyai posisi yang sebenarnya (Chang, 2008). Nilai RMS Errors 

setelah proses georeferencing apabila nilainya semakin mendekati nilai nol maka semakin 

baik dan akurat hasil georeferensi tersebut (Parmadi & Sukojo, 2016). 

Proses digitasi dengan menggambarkan ulang/mendelineasi tiga tipe data vektor yaitu titik, 

garis, ataupun polygon (Panjaitan et al., 2019). Pada data vektor titik mendigitasi masjid; 

kantor desa; pondok pesantren; puskesmas desa; dan sekolah. Pada tipe data garis mendigitasi 

jalan primer; jalan perumahan; batas kecamatan; dan sungai. Sedangkan pada tipe data 

polygon ada beberapa land use yang didigitasi, yaitu pohon & semak; lahan terbuka; sawah; 

tambak ikan; dan pemukiman. 

 

A. Tujuan 

Tujuan dari praktikum sitem informasi geografis dan analisis geospasial acara satu 

dengan judul acara Georeference dan Digitasi Peta adalah sebagai berikut. 

1. Mahasiswa mampu memberikan referensi spasial atau koordinat spasial pada peta 

format raster. 

2. Mahasiswa mampu melakukan proses digitasi dari peta dengan format raster menjadi 

data shapefile. 

B. Alat dan Bahan 

1. Alat 

Alat praktikum sitem informasi geografis dan analisis geodpasial acara satu dengan 

judul acara Georeference dan Digitasi Peta adalah sebagai berikut. 

a. Seperangkat komputer dengan spesifikasi yang memadai 

b. ArcGIS 10.6.1 

2. Bahan 

Bahan praktikum sitem informasi geografis dan analisis geodpasial acara satu dengan 

judul acara Georeference dan Digitasi Peta adalah sebagai berikut. 

a. Data raster Peta Risiko Kebakaran Kabupaten Sidoarjo (beri gambar) 
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C. Dasar Teori 

D. Langkah Kerja 

Displaying Data 

1. Buka software ArcMap 10.6 di bagian desktop, jika tidak ada klik Start lalu cari 

ArcMap 10.6. Lalu pilih Add Data pada bagian toolbars. 

 

   

2. Buka folder Bahan Praktikum pilih Peta Risiko Kebakaran Kabupaten Sidoarjo lalu 

klik Add. Maka akan muncul data raster berupa Peta Risiko Kebakaran Kabupaten 

Sidoarjo pada ArcMap. 

 

Georeference  

1. Klik kanan pada Layers pilih Properties > Coordinat System dan pilih koordinat 

sistem disesuaikan dengan yang digunakan pada peta yang akan digeoreferensi (WGS 

1984 UTM Zone 49S). 
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2. Aktifkan tool Georeference dengan klik kanan bar atas lalu checklist georeference. 

 

3. Pilih Add Control Point untuk memasukkan titik ikat di pertemuan garis bujur dan 

lintang. Apabila peta menggunakan jenis koordinat derajat, menit, detik maka klik 

kanan pilih Input DMS of Lon and Lat, isikan koordinat sesuai dengan titik ikat tadi. 
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4. Lakukan cara no 3 sebanyak 4 kali dengan memilih titik pertemuan di masing-masing 

pojok kanan atas, pojok kanan bawah, pojok kiri atas, dan pojok kiri bawah. Pastikan 

nilai total RMS Error di bawah 1 untuk mendapat hasil yang akurat. 

  

5. Setelah selesai, pada bagian toolbars Georeferencing pilih Rectify untuk mengubah 

file format jpg. menjadi tif. agar dapat dilakukan proses digitasi. Lalu pilih Output 

Location dengan memberi nama file dan pillih Save. 

Digitasi 

1. Pilih ArcCatalog pada bagian toolbars dan pilih lokasi di mana akan menyimpan file 

digitasi dalam bentuk shp baru. Pada folder penyimpanan klik kanan dan pilih New 

lalu pilih lagi Shapefile. 

 

2. Pada bagian Create New Shapefile ketikkan nama lalu bagian feature type pilih 

polygon/line/point dan atur pada bagian Spatial Reference disamakan dengan data 

raster yang akan didigitasi. 

  

3. Lalu lakukan digitasi sesuai tipe yang akan didigitasi yaitu area, garis, ataupun point. 
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Simbolisasi 

1. Untuk melakukan simbolisasi klik kanan pada data shapefile yang sudah didigitasi tadi 

dan pilih Properties > Symbology. Pada bagian Show pilih Categories > Unique 

Values. Pada bagian Value Field pilih keterangan yang sudah kita edit sebelumnya, 

klik Add All Values. 

 

2. Lalu simbol mulai dari area, garis, dan titik bisa disesuaikan dengan kenampakannya 

mulai dari bentuk hingga warna, seperti titik masjid; garis jalan primer; dan area 

sesuai dengan penggunaan lahannya. 

 

E. Hasil dan Pembahasan 

1. Hasil 

2. Pembahasan 

F. Kesimpulan 

1.  

Dst. 

Daftar Pustaka (APPA Style) 

Lampiran 

Format Penulisan 

Kertas A4 Margin 4,3,3,3 Font LaoUI 10, Justify, Space 1,5  
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ACARA II 

OVERLAY: PEMETAAN PERUBAHAN 

PENGGUNAAN LAHAN 

 

Deskripsi 

Overlay merupakan analisis spasial yang mengkobinasikan dua tematik masukannya. Secara 

umum, teknis mengenai analisis ini terbagi menjadi ke dalam format datanya yaitu raster dan 

vektor (Prahasta, 2014). Pada format vector SIG membagi menjadi dua kelompok yaitu 

intersect dan union. Pada intersect layer 2 akan memotong layer 1 untuk menghasilkan layer 

output yang berisi atribut dari tabel milik layer 1 dan tabel atribut milik layer 2. Sementara 

pada union, analisis spasial akan mengkombinasikan unsur-unsur spasial baik milik layer 1 

maupun layer 2 untuk menghasilkan layer baru yang berdominan spasial terluas. Layer baru 

yang dihasilkan akan berisi atribut yang berasal dari kedua tabel atribut masukannya. 

Dissolve yaitu proses menghilangkan batas antara poligon yang mempunyai data atribut yang 

identik atau sama dalam poligon yang berbeda (Hidayat, 2013). Dengan kata lain tujuan 

dissolve yaitu menggabungkan objek-objek dalam sebuah layer yang memiliki value/nilai 

pada field data tertentu yang sama (Annapoorani et al., 2017). 

 

A. Tujuan 

1. Mahasiswa mampu melakukan proses tumpangsusun (overlay). 

2. Mahasiswa mampu menghitung luas perubahan penggunaan lahan suatu wilayah. 

3. Mahasiswa mampu membedakan hasil overlay metode intersect dengan union. 

B. Alat dan Bahan 

1. Alat 

a. Seperangkat komputer dengan spesifikasi yang memadai 

b. ArcGIS 10.6.1 

2. Bahan (beri gambar) 

a. Data shapefile penggunaan lahan Kabupaten Sampang tahun 1 dan 2 

b. Data shapefile Batas Kabupaten se-Indonesia 

C. Dasar Teori 

D. Langkah Kerja 

Dissolve 

1. Masukkan data vektor berupa shapefile penggunaan lahan Kabupaten Sampang t1 dan 

t2 dengan memilih Add Data dan cari di folder tempat penyimpanan. 

2. Setelah data tersebut muncul, pilih Geoprocessing > Dissolve. Pada bagian Input 
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Features masukkan data t1 > beri nama output Dissolve_t1, Dissolve_Field > 

Landuse dan Hektar > OK. 

 

3. Lakukan proses Dissolve pada data t2 dengan memilih Landuse_2 dan Hektar_t2 

pada bagian Dissoslve_Field > beri nama file Dissolve_t2. 

Union 

1. Masukkan data vektor berupa shapefile penggunaan lahan Kabupaten Sampang t1 dan 

t2 dengan memilih Add Data dan cari di folder tempat penyimpanan. 

2. Pilih Geoprocessing pada bagian toolbars > Union > inputkan data t1_dissolve dan 

t2_dissolve > pilih lokasi penyimpanan serta beri nama file Union > OK. 

 

3. Lalu klik kanan pada data Union pilih Open Attribute Table > Add Field pada 

bagian Table Option beri nama kolom Perubahan dan bagian Type pilih Text. Lalu 

pilih Add Field lagi untuk membuat kolom Area Perubahan dan bagian Type pilih 

Double. 
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4. Lalu pada bagian Editors > Start Editing. Klik kanan pada kolom Perubahan > 

Field Calculator masukkan rumus [Landuse] &”-“& [Landuse-t2]. 

 

5. Masih dalam keadaan editing klik kanan pada kolom Area Perubahan > Calculate 

Geometry, bagian Property berupa Area > tentukan koordinat seistemnya > ntuk 

Units pilih square meters ataupun bisa Hektare> OK. 

  

6. Lalu hasil Union akan di dissolve ulang, beri nama Dissolve_Union. 

Intersect 

1. Pilih Geoprocessing > Intersect. Bagian Input Features pilih data t1_dissolve dan 

t2_dissolve > pilih folder penyimpanan > OK. 
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2. Lakukan berikutnya memiliki langkah yang sama seperti proses union. 

Simbolisasi 

1. Untuk melakukan simbolisasi klik kanan pada data yang akan diberi simbolisasi 

(Dissolve_Union dan Dissolve_Intersect) pilih properties > Symbology. Pada 

bagian Show pilih Categories > Unique Values > Perubahan > Add All Values. 

Pilih warna yang sesuai untuk kelas penggunaan lahan > OK. 

 

Layouting 

1. Pada bagian toolbars View pilih Layout View. Aktifkan toolbar layout dan draw. 

2. Untuk menambahkan grid klik kanan pada layout pilih Properties dan Grids. 

 

3. Pada bagian toolbars Insert terdapat beberapa pilihan untuk menampilkan Legenda, 

Tittle, Text, North Arrow, Scale Bar, dan Scale Text. 
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4. Untuk menambahkan Inset dengan memilih Insert pada bagian toolbars dan klik Data 

Frame dan Add Data shapefile batas provinsi Indonesia. 

5. Lalu ekspor hasil layouting dengan pilih File pada bagian toolbars dan pilih Export 

Map. Pilih format JPG/PNG dengan resolusi 500 dpi > beri nama dan folder 

penyimpanan > Save. 

 

 

TUGAS: 

1. Hitunglah luas perubahan penggunaan lahan yang terjadi! 

2. Jelaskan perbedaan hasil overlay metode intersect dengan union! 

3. Layout peta perubahan penggunaan lahan!  
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ACARA III 

OVERLAY: PEMODELAN 

KESESUAIAN LAHAN 

 

Deskripsi 

Proses Clip merupakan sebuah clip theme yang berfungsi sebagai “cookie cutter” untuk 

memotong sebuah input theme, tetapi dalam prosesnya tidak mengubah attribute theme 

tersebut (Santoso et al., 2017). Sedangkan proses merge akan menggabungkan feature dari 

dua atau lebih theme menjadi satu, secara otomatis atribut dari theme akan menyatu apabila 

memiliki kesamaan nama field. Tujuan dari proses merge yaitu menggabungkan beberapa 

peta menjadi satu peta dengan mengambil bentuk susunan entity atau tabel dari salah satu peta 

yang digabung tersebut (Kristiyanto et al., 2017). 

 

A. Tujuan 

1. Mahasiswa dapat melakukan proses clip dari data curah hujan; jenis tanah; dan slope 

Jawa Tengah 

2. Mahasiswa dapat menggabungkan beberapa data vektor melalui proses overlay 

intersect. 

3. Mahasiswa dapat melakukan proses merge dan dissolve. 

4. Mahasiswa dapat membuat Peta Kesesuaian Lahan. 

B. Alat dan Bahan 

1. Alat 

a.   Seperangkat komputer dengan spesifikasi yang memadai 

b.   ArcGIS 10.6.1. 

2. Bahan (beri gambar) 

a. Data shapefile Kabupaten Batang 

b. Data shapefile Curah Hujan Kabupaten Batang 

c. Data shapefile Jenis Tanah Kabupaten Batang 

d. Data shapefile Slope Kabupaten Batang 

e. Data shapefile Batas Kabupaten Jawa Tengah 

f. Data shapefile Batas Kabupaten se-Indonesia 

C. Dasar Teori 

Tabel 3.1 Kelas dan Skor Variabel Kelerengan 

Kelas Keterangan (%) Klasifikasi Skor 

I 0 – 8 Datar 20 

II 8 – 15 Landai 40 
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III 15-25 Agak Curam 60 

IV 25-45 Curam 80 

V >45 Sangat curam 100 

Sumber: SK Mentan Nomor 837/Kpts/Um/11/1980 

 

Tabel 3.2 Kelas dan Skor Variabel Jenis Tanah 

Kelas Jenis Tanah Klasifikasi Skor 

I Aluvial, Glei Humus, Planosol, Hidromerf, Laterit air 

tanah 

Sangat 

rendah 
15 

II Latosol Rendah 30 

III Brown forest, soil, non calcic brown mediteran Andosol, 

Latent 
Sedang 45 

IV Grumusol, Podso, Podsolik Tinggi 60 

V Regosol, Litosol, Organosol, Renzina Sangat tinggi 75 

  Sumber: SK Mentan Nomor 837/Kpts/Um/11/1980 

 

Tabel 3.3 Kelas dan Skor Variabel Curah Hujan 

Kelas Intensitas Curah Hujan (mm/hari hujan) Klasifikasi Skor 

I <13.6 Sangat rendah 10 

II 13.6 - <20.7 Rendah 20 

III 20.7 - <27.7 Sedang 30 

IV 27. - < 34.8 Tinggi 40 

V >34.8 Sangat tinggi 50 

      Sumber: SK Mentan Nomor 837/Kpts/Um/11/1980 

 

Tabel 3.4 Skor Fungsi Kawasan Hutan 

Jumlah Skor Fungsi Kawasan Hutan 

<125 Hutan Produksi (HP) 

125 – 175 Hutan Produksi Terbatas (HPT) 

>175 HUtan Lindung (HL) 

Sumber: PP Nomor 44 Tahun 2004 Tentang Perencanaan Kehutanan 

D. Langkah Kerja 

Clip 

1. Masukkan data vektor berupa shapefile Curah Hujan Jawa Tengah; Jenis Tanah Jawa 

Tengah; dan Batas Kabupaten Banjarnegara. Pilih Geoprocessing > Clip. 

 

2. Pada bagian Input Features masukkan data Curah Hujan Jawa Tengah. Pada bagian 
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Clip Features masukkan data batas Kabupaten Banjarnegara. Output Features > pilih 

lokasi penyimpanan dan beri nama Clip_CH Banjarnegara. 

 

3.  Selanjutnya lakukan Clip pada data Jenis Tanah Jawa Tengah dan beri nama Clip_JT 

Banjarnegara. 

Overlay 

Lakukan proses dissolve dan overlay intersect pada peta curah hujan, jenis tanah, dan 

kemiringan lereng dengan langkah-langkah yang sama pada Acara II. Sebelum melakukan 

proses intersect, masukkan data skor yang disesuaikan dengan tabel 1, 2, dan 3 pada data 

curah hujan, jenis tanah, dan kemiringan lereng. 

Merge 

1. Klik kanan pada layer hasil Intersect Batang > Open Attribute Table > Add Field 

dengan nama Jumlah Skor > kolom Jumlah Skor klik kanan > Field Calculator. 

Masukkan rumus dengan memilih Skor CH+Skor JT+Slope. 

  

2. Jika sudah buat kolom baru dengan memilih Add Field dengan nama Klasifikasi. 

3. Lalu pilih Start Editing dan pada jumlah kolom dengan skor <120 beri nama Hutan 

Produksi; skor 120-170 beri nama Hutan Produksi Terbatas; dan skor >170 beri nama 

Hutan Lindung. 
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4. Jika sudah pada kolom Klasifikasi dengan nama Hutan Produksi di bold lalu klik 

kanan toolbars Editing > Merge. 

 

5. Lakukan pada kolom Klasifikasi dengan nama Hutan Produksi Terbatas dan Hutan 

Lindung untuk menyederhanakan masing-masing atribut datanya. 

 

TUGAS: 

1. Apa perbedaan clip dan intersect. Tunjukan contoh hasil kedua tools tersebut! 

2. Jelaskan perbedaan merge dan dissolve. Tunjukan contoh hasil kedua tools 

tersebut! 

3. Layout peta hasil dissolve! 
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ACARA IV 

BUFFERING: PEMODELAN ZONASI 

 

Deskripsi 

Buffering merupakan salah satu teknik analisis pada SIG. Buffer merupakan teknik analisis 

yang mengidentifikasi hubungan antara suatu titik dengan area di sekitarnya atau disebut 

sebagai Proximity Analysis (analisis faktor kedekatan) (Aqli et al., 2010). Proximity analysis 

adalah salah satu analisis yang digunakan dalam penentuan lahan untuk keperluan strategi 

pemasaran dalam suatu bisnis. Secara anatomis Buffer merupakan suatu zona yang mengarah 

keluar dari sebuah objek pemetaan apakah itu sebuah titik, garis, atau area (Prahasta, 2002). 

 

A. Tujuan 

1. Mahasiswa dapat melakukan proses Buffering. 

2. Mahasiswa dapat membuat Peta Potensi Rawan Bencana Banjir. 

3. Mahasiswa dapat menganalisis wilayah yang berpotensi rawan banjir. 

B. Alat dan Bahan 

1. Alat 

a.   Seperangkat komputer dengan spesifikasi yang memadai 

b.   ArcGIS 10.6.1. 

2. Bahan (beri gambar) 

a. Data shapefile Kecamatan Mlati 

b. Data shapefile sungai Kecamatan Mlati 

c. Data shapefile pemukiman Kecamatan Mlati 

C. Dasar Teori 

Tabel 4.1 Kelas Klasifikasi Buffer Aliran Sungai Besar (luas >500 km2) 

No Jarak Buffer (meter) Keterangan 

1 0-200 Rawan 

2 201-500 Cukup Rawan 

3 >500 Tidak Rawan 

    Sumber: Hasan, 2015. 

Tabel 4.2 Kelas Klasifikasi Buffer Aliran Sungai Kecil (luas <500 km2) 

No Jarak Buffer (meter) Keterangan 

1 50 Rawan 

2 100 Cukup Rawan 

3 150 Tidak Rawan 

    Sumber: Hasan, 2015. 

D. Langkah Kerja 

Multiple Ring Buffer  
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1. Pilih ArcToolbox lalu klik bagian Analysis Tools > Proximity > Multiple Ring 

Buffer. 

  

2. Pada bagian Input Features masukkan data hasil Clip Kali Manggis bagian 

Distance diinputkan 50, 100, dan 150. Pada bagian Buffer Units pilih Meters > 

OK.  

 

Intersect 

1. Pilih Geoprocessing > Intersect. Bagian Input Features pilih data 

MultipleBuffer dan Permukiman Kecamatan Mlati > beri nama file dan pilih 

lokasi penyimpanan > OK. 

 

2. Hasil intersect tadi dibuka atribut tabelnya untuk memberi keterangan wilayah 

Rawan, Cukup Rawan, dan Tidak Rawan, beri warna simbol.  
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3. Klik kanan layers pemukiman hasil intersect > Open Atribute Table > Aable 

Options > Add Field > Name (Area) Type (Double) > OK > klik kanan pada 

kolom Area > Calculate Geometry > isi area dan koordinatnya, Unit (Hectare) > 

OK. 

  

 

TUGAS: 

1. Tunjukkan daerah permukiman yang terdampak banjir (asumsikan buffer sebagai 

dampak banjir). Kemudian silakan hasil petanya dilayout! Keterangan: 

Buffer 50 = Rawan 

Buffer 100 = Cukup Rawan 

Buffer 150 = Tidak Rawan 

2. Hitunglah luasan permukiman yang termasuk wilayah Rawan, Cukup Rawan, dan Tidak 

Rawan. Berilah analisis mitigasi yang sesuai! 
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ACARA V 

PETA KEMIRINGAN LERENG (SLOPE) 

 

Deskripsi 

Kemiringan Lereng merupakan sudut yang dibentuk oleh perbedaan tinggi permukaan lahan 

(relief), antara bidang datar tanah dengan bidang horizontal dan pada umumnya dihitung 

dalam persen (%) dan derajat (°) (Afani et al., 2019). Menurut (Syafri et al., 2015)) 

kemiringan lereng dan panjang lereng adalah dua unsur topografi yang paling berpengaruh 

terhadap aliran permukaan dan erosi. Kemiringan lereng dinyatakan dalam derajat dan persen. 

Kecuraman lereng 100% sama dengan kecuraman 45°.  Kemiringan lereng adalah 

perbandingan antara beda tinggi (jarak vertikal) suatu lahan dengan jarak mendatarnya. Besar 

kemiringan lereng dapat dinyatakan dengan beberapa satuan, diantaranya adalah dengan % 

(persen) dan o (derajat). 

 

A. Tujuan 

1. Mahasiswa dapat membuat dan menganalisis peta kemiringan lereng dalam satuan 

derajat maupun persen. 

2. Mahasiswa dapat membuat dan menganalisis peta kemiringan lereng dalam bentuk 

vektor maupun raster. 

B. Alat dan Bahan 

1. Alat 

a.   Seperangkat komputer dengan spesifikasi yang memadai. 

b.   ArcGIS 10.6.1. 

2. Bahan (beri gambar) 

a. Data demnas Kecamatan Pakem 

b. Data shapefile batas administrasi Kecamatan Pakem 

c. Data shapefile pemukiman Kecamatan Pakem 

C. Dasar Teori 

Tabel 5.1 Pembagian Kemiringan Lereng 

Klasifikasi 
Kemiringan 

Beda Tinggi (m) Warna 
Persen (%) Derajat (°) 

Datar 0-2 0-2 <5 Hijau 

Agak Landai 2-7 2-4 5-25 Hijau muda 

Landai 7-15 4-8 25-75 Kuning 

Agak Cruam 15-30 8-16 75-200 Jingga 

Curam 30-70 16-35 200-500 Merah muda 

Terjal 70-140 35-55 500-1000 Merah 
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Sangat Terjal >140 >55 >1000 Ungu 

   Sumber: van Zuidam, 1985. 

D. Langkah Kerja 

Slope dalam bentuk persen 

1. Klik Arc toolbox > Spatial Analysis Tools > Surface > Slope > input DEM Pakem 

> pilih penyimpanan > Output Measurement > percent_rise > OK. 

  

2. Klik ArcToolbox > Spatial Analysis Tool > Reclass > Reclassify > input raster 

Slope_Pakem > Classify klik 4 berdasarkan pembagian lereng (van Zuidam, 1985) 

> break values ganti 2 7 15 30 70 140 200 > pilih penyimpanan > klik OK. 

 

3. Klik ArcToolbox > Conversion Tools > from raster > Raster to Polygon > Input 

Reclass_ Slope_Pakem > Output pilih folder penyimpanan > OK. 



20  

  

4. Klik Search > Smooth > Smooth Polygon > input Slope Pakem > output nya 

Smooth Slope Pakem > Smoothing Tolerance ketik 400 meter > OK. 

  

5. Klik kanan layer Diss_Slope_Sampang > Open Attribute Table > Add Field > 

name (slope) type (text) > Editor > Start Editing > mengisi kelas persen 

kemiringan berdasarkan (van Zuidam, 1985) > Save Editing. 

 

6. Add Data Pemukiman_Sampang > Geoprocessing > Intersect > Input 

Permukiman_Sampang dan Diss_Slope_Sampang > Output nya 

Intersect_Permukiman > OK. 
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Slope dalam bentuk derajat 

1. Klik ArcToolbox > Spatial Analysis Tool > Surface > Slope > Input 

Mask_DEM_Sampang > Output nya Slope_Sampang_Degree > Output 

Measurement pilih Degree > OK. 

 

2. Langkah berikutnya sama seperti langkah membuat slope persen. 

 

TUGAS: 

1. Jelaskan kelebihan dan kelemahan pengolahan data spasial berbasis raster dan vector! 

2. Manakah yang lebih akurat antara data vektor dan data raster? Bandingkan peta 

kemiringan lereng hasil raster dan vektor. Berikan komentar anda! 

3. Buatlah layouting peta kemiringan lereng (persen) dalam bentuk vector yang 

diintersect dengan shp pemukiman! Hitung luas area pemukiman di setiap kelas 

lereng! 

4. Buatlah layouting peta kemiringan lereng (derajat) dalam bentuk raster! 
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ACARA VI 

PETA KONTUR 

 

Deskripsi 

Menurut Kusnadi dalam Afani et al. (2019) peta kontur adalah peta yang menggambarkan 

sebagian bentuk-bentuk permukaan bumi yang bersifat alami dengan menggunakan garis-

garis kontur. Garis kontur pada peta topografi diperoleh dengan melakukan pengolahan 

interpolasi linier antara titik-titik ketinggian yang berdekatan. Interpolasi linier 

mengasumsikan bahwa atribut data bersifat continue di dalam ruang dan atribut ini saling 

berhubungan (dependence).  

 

A. Tujuan 

1. Mahasiswa dapat membuat peta kontur dari data Digital Terrain Model. 

2. Mahasiswa dapat menganalisis kemiringan lereng dari peta kontur. 

B. Alat dan Bahan 

1. Alat 

a.   Seperangkat komputer dengan spesifikasi yang memadai. 

b.   ArcGIS 10.6.1. 

2. Bahan (beri gambar) 

a. Data Digital Elevation Model Kecamatan Pakem 

b. Data shapefile batas administrasi Kecamatan Pakem 

C. Dasar Teori 

D. Langkah Kerja 

Mosaic 

1. Buka ArcToolbox > Data Management Tools > Raster > Raster Datasets > Mosaic 

to New Raster. Input data DEM yang akan disatukan > tentukan folder penyimpanan 

> Pixel Type (16_BIT_Signed) > Number of Bands (1) > OK.  
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Masking 

1. Klik search > ketik Masking > Extract by Mask > input data raster berupa 

MaskingSleman > Feature Mask pilih batas administrasi Kapanewon Pakem > pilih 

folder penyimpanan > OK.  

 

Hillshade 

1. Buka ArcToolbox > 3D Analyst Tools > Raster Surface > Hillshade > Input raster 

masukkan data hasil DEM Pakem > pilih lokasi penyimpanan > OK. 

 

Contour 

1. Klik search > ketik Contour > Contour (Spatial Analyst) > Input Raster masukkan 

data DEM Pakem > tentukan folder penyimpanan beri nama Contour Major > 

Contour Interval isi 200 > OK. 

 

2. Buka lagi tools Contour > bagian Input Raster masukkan data DEM Pakem > Output 

Feature Class beri nama Contour Minor > Contour Interval isi 20 > OK. 
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TUGAS : 

1. Buatlah peta topografi ari hasil membuat garis kontur peta! 

2. Analisislah peta topografi tersebut dan kaitkan dengan kondisi fisik mupun sosial 

wilayah pada peta tersebut! 
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ACARA VII 

INTERPOLASI INVERSE DISTANCE WEIGHTING (IDW) 

 

Deskripsi 

Interpolasi spasial memperkirakan data atribut yang kontinyu di lokasi kajian. Atribut tersebut 

bergantung secara spasial yang menandakan bahwa nilai yang saling berdekatan memiliki 

kemiripan dibandingkan nilai yang berjauhan. Hasil akhir yang ingin dicapai dari interpolasi 

spasial adalah untuk menciptakan permukaan yang mampu merepresentasikan keadaan 

empiriknya, sehingga harus memperkirakan tingkat akurasi metode yang dipilih (Azpurua & 

Teixeira, 2010). 

Dalam teknik analisis interpolasi terdapat beberapa macam, salah satunya yaitu IDW (Inverse 

Distance Weighted. Menurut Phachompon dkk. (2010) dalam Arif, 2019) IDW adalah metode 

interpolasi yang memperkirakan suatu variabel pada lokasi yang tidak diketahui 

menggunakan rata-rata tertimbang dari data yang diketahui di sekitar lokasi yang tidak 

diketahui. Metode interpolasi IDW mengasumsikan bahwa semakin dekat jarak suatu titik 

terhadap titik yang tidak diketahui nilainya, maka semakin besar pengaruhnya. 

 

A. Tujuan 

1. Mahasiswa dapat melakukan analisis interpolasi dengan metode IDW. 

2. Mahasiswa dapat membuat peta interpolasi Muka Air Tanah. 

B. Alat dan Bahan 

1. Alat 

a.   Seperangkat komputer dengan spesifikasi yang memadai. 

b.   ArcGIS 10.6.1. 

2. Bahan (beri gambar) 

a. Data atribut titik koordinat sampel sumur sumur dan ketinggian muka air tanah 

Kecamatan Tampan 
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b. Data shapefile batas administrasi Kecamatan Tampan 

C. Dasar Teori 

D. Langkah Kerja 

Displaying data 

1. Pilih File > Add Data > Add XY Data > Masukkan data koordinat lokasi sumur di 

Kecamatan Tampan formt csv > Specify the Fields for the X, Y and Z Coordinate 

diisikan X Field: X; Y Field: Y dan Z Field: Z > atur koordinatnya sistemnya > OK. 

 

2. Klik kanan pada layer Sumur Gali Kota Malang.csv Events – Data – Export Data – 

Output Feature Class: Titik_Sumur – OK. 
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Interpolation Inverse Distance Weighting (IDW) 

1. Klik Arctoolbox > Spatial Analyst Tools > Interpolation > IDW > Input Point 

Feature: titik_sumur; Z Value Field: Z > Environment Settings > Processing 

Extent > Extent: Batas Administrasi > Raster Analyst > Mask: Batas 

Administrasi > OK. 

  

2. Setting atur labels titik dan simbol warnanya. 

 

TUGAS: 

1. Buatlah layout untuk peta air tanah hasil interpolasi IDW! 

2. Jelaskan hasil analisis dari proses interpolasi IDW! 

3. Sebutkan kelebihan dan kekurangan dari interpolasi IDW! 
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ACARA VIII 

INTERPOLASI KRIGING DAN SPLINE 

 

Deskripsi 

Interpolasi terbagi beberapa macam. Pertama ada Interpolasi Kriging yang merupakan metode 

interpolasi geostatistik di mana menghitung nilai jarak antar objek dan korelasi spasialnya 

(Jensen & Jensen, 2012). Metode tersebut menonjolkan metode khusus dalam moving average 

(weighted moving average) yang meminimalkan variasi nilai di antara sampel data. Metode 

Interpolasi Spline merupakan metode yang mengestimasi nilai dengan menggunakan fungsi 

matematika yang meminimalisir total kelengkungan permukaan (Childs, 2004). Efek 

stretching yang dimiliki spline sangat berguna jika kita ingin memperkirakan nilai diatas nilai 

maksimum yang mungkin ditemukan dalam data set yang digunakan. 

 

A. Tujuan 

1. Mahasiswa dapat melakukan analisis interpolasi Kriging dan Spline. 

2. Mahasiswa dapat membuat peta interpolasi Muka Air Tanah (sesuaikan dengan data). 

3. Mahasiswa mampu membandingkan hasil metode interpolasi IDW, Kriging, dan 

Spline. 

B. Alat dan Bahan 

1. Alat 

a.   Seperangkat komputer dengan spesifikasi yang memadai. 

b.   ArcGIS 10.6.1. 

2. Bahan (beri gambar) 

a. Data atribut titik koordinat sampel sumur sumur dan ketinggian muka air tanah 

Kecamatan Tampan 
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b. Data shapefile batas administrasi Kecamatan Tampan 

C. Dasar Teori 

D. Langkah Kerja 

Interpolasi Kriging 

3. Klik Arctoolbox > Spatial Analyst Tools > Interpolation > Kriging > Input Point 

Feature: titik_sumur; Z Value Field: Z > Environment Settings > Processing 

Extent > Extent: Titik Lokasi Sumur > Raster Analyst > Mask: Titik Lokasi 

Sumur > OK. 

  

4. Setting atur labels titik dan simbol warnanya. 

Atau bisa dengan cara kedua berikut ini: 

1. Klik pada bagian Geostatistical Wizard – Pilih Kriging/CoKriging – 

Kemudian pada input datanya dibagian Dataset, Source Dataset: Titik Sumur; 

Data Field: Z - Next. 
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2. Sampai ke bagian Geostatistical Wizard-Kriging Step 5 of 6-Searching 

Neighborhood kemudian pada bagian Sectore Type pilih yang 8 Sectors - 

Next - Finish. 

 

3. Ubah datanya menjadi data vektor dengan cara klik kanan layer Kriging - Data 

- Export to Vektor. 

 

 

 

TUGAS: 

1. Buatlah layout untuk peta air tanah hasil masing-masing interpolasi! 

2. Jelaskan hasil analisis dari proses interpolasi Kriging dan Spline! 

3. Bandingkan hasil dari proses interpolasi IDW, Kriging, dan Spline! 
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ACARA IX 

AVERAGE NEAREST NEIGHBOR ANALYSIS 

 

Deskripsi 

Teknik analisis data menggunakan metode Nearest Neighbor atau analisis tetangga terdekat, 

yaitu suatu analisis yang digunakan sebagai salah satu cara untuk menjelaskan pola 

persebaran dari titik-titik lokasi tempat dengan menggunakan perhitungan yang 

mempertimbangkan, jumlah titik lokasi dan luas wilayah serta jarak (Yusrina et al., 2018). 

 

A. Tujuan 

1. Mahasiswa dapat melakukan analisis dengan metode Average Nearest Neighbor 

Analysis. 

2. Mahasiswa dapat membuat peta hasil pengolahan Average Nearest Neighbor 

Analysis. 

B. Alat dan Bahan 

1. Alat 

a.   Seperangkat komputer dengan spesifikasi yang memadai. 

b.   ArcGIS 10.6.1. 

2. Bahan (beri gambar) 

c. Data atribut titik koordinat sampel sumur sumur dan ketinggian muka air tanah 

Kecamatan Tampan 

 

d. Data shapefile batas administrasi Kecamatan Tampan 

C. Dasar Teori 

D. Langkah Kerja 
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1. Klik Arctoolbox – pilih Spatial Statistic Tools – pilih Analyzing Patterns – 

Average Nearest Neighbor – Input Feature Class: Titik Sumur – Checklist 

Generate Report (optional) – Klik Environment Settings – Processing Extent – 

Extent: Batas Administrasi – OK. 

 

2. Untuk melihat hasilnya Klik Geoprocessing – Results – Klik ikon + Previous 

Session – Kemudian akan muncul hasil dari proses analisis Nearest Neighbor.  

3. Untuk melihat jenis persebaran mata airnya maka Klik dua kali Report File: 

Nearest Neighbor Summary, sehingga akan muncul hasilnya seperti berikut. 
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TUGAS: 

1. Buatlah layout untuk hasil Average Nearest Neighbor Analysis! 

2. Jelaskan hasil analisis dari proses Average Nearest Neighbor Analysis! 
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ACARA X 

NETWORK ANALYSIS 

 

Deskripsi 

Network Analysis secara umum adalah pemodelan transportasi makroskopis untuk melihat 

hubungan antar obyek yang dihubungkan oleh jaringan transportasi (Permana et al., 2019). 

Definisi lain juga dikemukakan oleh (Rahmadani et al., 2013) menyatakan bahwa Network 

Analysis merupakan metode yang bisa digunakan untuk pemecahan masalah jaringan seperti 

transferability, laju aliran atau kapasitas. 

 

A. Tujuan 

1. Mahasiswa dapat melakukan proses Network Analysis. 

2. Mahasiswa dapat membuat peta hasil proses Network Analysis. 

B. Alat dan Bahan 

3. Alat 

a.   Seperangkat komputer dengan spesifikasi yang memadai. 

b.   ArcGIS 10.6.1. 

4. Bahan (beri gambar) 

a. Data vektor titik sekolah dan rumah sakit di Kapanewon Pakem 

b. Data vektor garis jalan di Kapanewon Pakem 

c. Data shapefile batas administrasi Kapanewon Pakem 

C. Dasar Teori 

D. Langkah Kerja 

1. Klik Catalog - buat folder baru dengan nama Network Analysis - pada folder 

tersebut klik kanan - New - File Geodatabase - ganti namanya menjadi Rute 

Jalan.gdb. 
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2. Kemudian pada data Rute Jalan.gdb tersebut klik kanan - New - Feature Dataset - 

New Feature Dataset pada bagian Name: Jalan - Next - atur koordinatnya - Next – 

Finish. 

  

3. Klik kanan pada file Jalan yang sudah terbentuk - Import - Feature Class (Multiple) 

- Input Feature: Jalan Pakem. 
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4. Pada data Jalan di bagian Catalog - Klik Kanan - New - Network Dataset - Next terus 

hingga bertemu pada pilihan “Do you want establish driving directions settings for this 

network dataset?” - pilih “No” - Next. Checklist pada bagian Build Service Area 

Index - Next - Finish. 

 

 

5. Muncul layer baru dengan nama Jalan_ND_Junctions yang berbentuk titik-titik. 

Aktifkan tools Network Analyst. Jika sudah muncul bar Network Analyst pilih New 

Route. 
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6. Pilih Create Network Location Tool - pilih jalurnya seperti rute pertama dari titik 

sekolah ke rumah sakit. Klik Solve untuk memunculkan garis rutenya. 

  

7. Lakukan untuk beberapa fasilitas umum yang lainnya dengan cara yang sama untuk 

membuat jalur yang berbeda. 

 

TUGAS: 

1. Buatlah layout untuk peta hasil network analysis! 

2. Analisislah fungsi dari network analysis tersebut! 
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